[AccessD] Naming Conventions

Charlotte Foust cfoust at infostatsystems.com
Tue Aug 10 10:30:22 CDT 2004


Yep.  I do it, and my boss hates it, although the other developers
appreciate it.  My boss feels that that extra green text makes the code
*hard* to read and is unnecessary is short routines.  My feeling is that
I never know what might get inserted into the middle and it's easier to
keep track if you comment the code when you write it.  I had an
instructor who insisted on this kind of commenting even for declarations
and at the end of a function or sub.

Charlotte Foust


-----Original Message-----
From: Scott Marcus [mailto:marcus at tsstech.com] 
Sent: Tuesday, August 10, 2004 3:21 AM
To: Access Developers discussion and problem solving
Subject: RE: [AccessD] Naming Conventions


I forget who mentioned something like this...

If I < 90 Then
   'some code here
End If 'I

but I SOMETIMES do the following in complex code...

If intEmployeeType < ADMINISTRATOR Then
   'some code here
End If 'intEmployeeType < ADMINISTRATOR

Anyone else do this?

I usually just break up the complex code into functions/procedures.

Scott Marcus

-- 
_______________________________________________
AccessD mailing list
AccessD at databaseadvisors.com
http://databaseadvisors.com/mailman/listinfo/accessd
Website: http://www.databaseadvisors.com



More information about the AccessD mailing list